Viewing Article

No StarNo StarNo StarNo StarNo Star | Sep 13 2011, 9:39 AM | Print
Unable to select guides

This will happen if you still have old guides installed.

All of the guides from Dugi 4 are incompatible with Dugi 5 and it will create an error if you don't update your entire guides.

  1. Make sure your username and password is entered in the settings menu of Dugi Guides Installer and click reinstall.If that doesn't work you will have to do a fresh install of Dugi Guide
  2. Delete the entire DugisGuideViewerZ folder in
    World of Warcraft\Interface\AddOns\DugisGuideViewerZ
    and reinstall the guide.

Make sure your username and password is entered in the settings menu of Dugi Guides Installer and click reinstall.